libbonobo-2.18.0 errors

Craig Jackson craigmjackson at gmail.com
Mon Jul 20 14:03:53 PDT 2009


> LFS 6.4 and 6.5 use completely different GCC versions. When we compile
> things in BLFS we are validating that software X will compile under X
> conditions. If the said piece of software does not work under 6.4 and
> we're supporting 6.5, then it doesn't tell us anything, it only gives
> cause to check whether or not it works under 6.5 and deal with it
> accordingly. The version which fixes the reported flaw may very well
> fail under GCC 4.4.0, and that is why I suggested that you should use
> 6.5. If a piece of software works, for example, under 6.5 but not under
> 6.4, then we're not going to change the book as we're supporting 6.5.

Ok, I am following now.  I will build my testing version with LFS-SVN
and BLFS-SVN to make sure my reports more useful.

Thank you,

-- 
Craig Jackson
craigmjackson at gmail.com
253-459-5384 cell



More information about the blfs-dev mailing list