GNOME Doc Utils-0.18.0 build issue

Wayne Blaszczyk wblaszcz at bigpond.net.au
Wed Dec 30 20:51:33 PST 2009


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

horizonx wrote:

> I ran into a small snag compiling gnome-doc-utils for gtk-doc; the  
> Rarian-0.8.1 package is listed as recommended, but if it's absent the  
> build will fail at the make step with the error "scrollkeeper-config:  
> command not found".  The fix is simple enough: passing in the option  
> --disable-scrollkeeper to the configure script fixed it for me. (Running  
Will updated GNOME Doc Utils with the optional parameter under Command
Explanations on the next commit.
Regards,
Wayne.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.7 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFLPC3VhfgHoRhX2wIRAt63AJ0atgLKxtt7paSoOT0FM2VFSC4cXgCeNXNr
3Y2zB11V37WsxqiGD7ga4bA=
=Pkt0
-----END PGP SIGNATURE-----



More information about the blfs-dev mailing list