XKeyboardConfig required dependencies

Bruce Dubbs bruce.dubbs at gmail.com
Sun Aug 30 13:07:52 PDT 2009


The XKeyboardConfig required dependencies lists:

  intltool-0.40.6, Xorg Applications, and XML::Parser-2.34

but Intltool-0.40.6 has XML::Parser-2.34 as a required dependency.

XML::Parser in XKeyboardConfig is redundant and should be removed.

   -- Bruce



More information about the blfs-dev mailing list