xulrunner and LFS6.5

Wayne Blaszczyk wblaszcz at bigpond.net.au
Sat Aug 29 07:13:28 PDT 2009


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1


<snip/>
>>   
> Which version of XUL?  Looks like FF-3.0.  I don't recall that specific 
> error.  IIRC, that was a legit bug in an earlier release...before 3.0, a 
> stray elif with no argument, (can still see it in TB-2.0.0.23) but that 
> is obviously not what you are seeing.  My current build scripts for 
> 1.9.1.2 do not have the sed.  Looking at the current version (FF-3.5.2) 
> there is no elif on line 1462.  My build script, patch, and mozconfig 
> file are in my homedir for the current version (which do not use 
> system-nss/nspr just yet, so the version/instructions in BLFS will be 
> changing within the next day or two).  feel free to hack up the  
> mozconfig and script to use system-nss/nspr...should hopefully be real 
> easy.  I'll find out in about 30 minutes.  Anyway, current files:  
> http://www.linuxfromscratch.org/~dj/
> 
> HTH
> 
> -- DJ Lucas
> 
> 
>
I was referring to the current dev version, 1.9.0.7.
I had a look at the latest, 1.9.1.2. With this version I have a new error:
configure: error: Ogg support on Linux requires the alsa library
I've put in the --disable-ogg option, but to no avail.
I don't want to install alsa at this stage. I hope alsa doesn't become a
requirement. Let me know what your findings are on this.
Regards,
Wayne.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.7 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFKmTeIhfgHoRhX2wIRAhEDAJ92xxaDmxrCS3irnnQbPinsZP04bACfbY9j
mVtgck/XsZ/XwRMXglc/yMw=
=Jh4d
-----END PGP SIGNATURE-----



More information about the blfs-dev mailing list