GConf typo

DJ Lucas dj at linuxfromscratch.org
Sun Aug 23 22:08:52 PDT 2009


On 08/23/2009 05:39 PM, Wayne Blaszczyk wrote:
> 2.26.2 is the latest version of GConf.
>   
Yes, however as William already mentioned, this should be in the
location of the Gnome release version configuration files, not the
individual package version (not that it would matter if not for
separating the configurations for multiple versions of Gnome). 

Minus that slight change, and accounting for a few updated dependencies
that you haven't gotten to just yet, I've used your instructions
verbatim for the core and platform.  I must say that you've done an
excellent job on Gnome so far!  I'm happily typing away in a lite, but
very comfortable, Gnome-2.26.3 environment (minus additional apps and
without gnome-applets at all yet).  Looks like all of the broken X
autotool checks were taken care of upstream. FWIW, I'm using /opt/X11
(with updated packages I sent to the list yesterday) without an X11R6
compatibility symlink, and the alternate /opt/gnome-2.26.3 prefix).  Off
to rebuild the Mozilla stack...then I get to format and start from
scratch again.  :-)

-- DJ Lucas


-- 
This message has been scanned for viruses and
dangerous content, and is believed to be clean.




More information about the blfs-dev mailing list