Error installing dbus-python again.

Randy McMurchy randy at linuxfromscratch.org
Sat May 10 07:12:29 PDT 2008


DJ Lucas wrote these words on 05/09/08 22:44 CST:

> Prepending /usr/lib/python2.5/site-packages fixes the issue, of course, 
> but I have no explanation as to why that is not in the default path, nor 
> why the path begins with a ':' character.

Looks to me like scripting errors of some sort. Those Python paths
are specified in the book, so it must be some sort of scripting issue
that is mucking up the PYTHONPATH. Especially the /lib/python2.5
stuff. That isn't outlined anywhere. It's coming from your scripts
is all I can tell.

What I'm curious about is that early in your message you say you
are "building by the book". But what book?

I see you have GNOME-2.20 going on. This isn't the BLFS book. :-)

And since such a core desktop app is not by the book, what is the
point in building BLFS-6.3 as it is so old?

-- 
Randy

rmlscsi: [bogomips 1003.22] [GNU ld version 2.16.1] [gcc (GCC) 4.0.3]
[GNU C Library stable release version 2.3.6] [Linux 2.6.14.3 i686]
09:04:00 up 82 days, 23:52, 1 user, load average: 0.02, 0.06, 0.03



More information about the blfs-dev mailing list