Vulnerabilities.

Ken Moffat ken at linuxfromscratch.org
Sat Jul 12 15:46:35 PDT 2008


On Wed, Jul 09, 2008 at 08:17:33PM +0100, Ken Moffat wrote:
>  Progress report: I'm done for today
 Finished, at last.  On the bright side, our old version of glib
doesn't include pcre so it doesn't share that vulnerability, unlike
current versions (unless people use the system pcre), and as an
editor I don't have to put anything in the book about recompiling
packages using gecko whenever recompiling your mozilla-of-choice
(in case the ABI changed).

 Unfortunately, this doesn't mean everything is now tickety-boo.
I'm sure thunderbird and seamonkey are likely to have had similar
source updates, and this week I see problems in bind, php, and
open-office.  Much as I dislike the idea of releasing a book with
known vulnerabilities, I'm starting to think we don't have the
resources to get this one out.

ĸen
-- 
das eine Mal als Tragödie, das andere Mal als Farce



More information about the blfs-dev mailing list