[BLFS-DEV] Re: Vulnerabilities.

Alexander E. Patrakov patrakov at gmail.com
Wed Jul 9 21:56:09 PDT 2008


Ken Moffat wrote:
> > The question is:
> > Who is gonna test it? Because I believe most of the editors (myself
> > included), doesn't have a 6.3 LFS release around anymore - it's been
> > almost a year (sorry).
>
> on this particular point, I still have a full 6.3 system from the
> back end of last year, and a slightly more recent 6.3 where I added
> extra packages to handle some of the things in the book that I
> normally ignore (e.g. valgrind and texinfo), until that ran out of
> space.  That's not to say that I'm still using 2.6.22 kernels, I
> think at least one of the kernel fixes that I grabbed from debian
> for (clfs) 2.6.24 is also relevant to 2.6.22.

I still have a LiveCD (but no real LFS) and can test single packages.

> > Is it maybe a solution to postpone the release indefinitely or cancel
> > entirely the release? Why not? Gentoo did it last year.
>
>  I'm reluctant not to release at all, because that makes us one of
> those projects where you have to take a random svn version and hope
> it all works.  But, 6.3 does look increasingly old.

We are _already_ one of those projects, because all bugs and vulnerabilities 
and incompatibility with the stable LFS apply to our "stable" BLFS release, 
too. So the situation can't become worse.

-- 
Alexander E. Patrakov



More information about the blfs-dev mailing list