Vulnerabilities.

Ken Moffat ken at linuxfromscratch.org
Wed Jul 9 12:17:33 PDT 2008


On Wed, Jul 09, 2008 at 01:10:58AM +0100, Ken Moffat wrote:
>   Of the vulnerabilities you've highlighted, I
> can probably do the following -
> 
> freetype
> libvorbis
> libxslt
> libpng
> 
> and from those that came up later in the thread, I can probably do
> poppler, and perhaps fetchmail (I use it, but only on x86_64-64).
> 
 Progress report: I'm done for today - freetype, libvorbis, libpng
are done in trunk and the branch.  Mail from lfs seems to be going
through one of its periodic delays, but I had a response from Randy
that he wasn't sure about upgrading freetype in the branch.  I've
held off libxslt in the branch because I've no satisfactory way of
testing its usage.

ĸen
-- 
das eine Mal als Tragödie, das andere Mal als Farce



More information about the blfs-dev mailing list