Towards a BLFS 6.4 release

Ken Moffat ken at linuxfromscratch.org
Sat Dec 27 11:16:05 PST 2008


On Sat, Dec 27, 2008 at 06:39:25PM +0000, Ken Moffat wrote:
> 
> printing - gnu-ghostscript-8.63
 I see Randy has this too.  The bundled jasper is old, but still
probably subject to the vulnerabilities.  I've forgotten which
version is included, but debian-stable patched their old version as
well as the current version in -unstable.

 For people who want to build this with system jasper I've got a
patch, can't remember if I committed it yet.  To use it, you have to
'rm -r jasper' otherwise it will build its own version (better than
8.62 where you also had to remove the bundled jpeg, png, z).

 I let it build the bundled jbig2dec, that used to be developed at
afl but seems to be no longer developed and unlikely to be used in
anything else.

ĸen
-- 
das eine Mal als Tragödie, das andere Mal als Farce



More information about the blfs-dev mailing list