tcl/tk

Bruce Dubbs bruce.dubbs at gmail.com
Fri Dec 26 16:35:54 PST 2008


Randy McMurchy wrote:
> Bruce Dubbs wrote:

>> Question: Do we upgrade to 8.5.6 in blfs or stay or 8.5.5 to be consistent with 
>> LFS 6.4?

> For Tk/Tcl I think it is okay to move forward with newer versions
> because Tk/Tcl is not installed in Chapter 6 of LFS. Therefore,
> if you follow LFS by-the-book, Tcl/Tk won't be installed when you
> begin with BLFS.

OK!  I'll do it.

   -- Bruce



More information about the blfs-dev mailing list