xkeyboard-config and intltool

Dan Nicholson dbn.lists at gmail.com
Tue Dec 2 11:14:07 PST 2008


On Tue, Dec 2, 2008 at 9:28 AM, Jeremy Huntwork
<jhuntwork at linuxfromscratch.org> wrote:
> Hi,
>
> I see on the xkeyboard-config page that intltool is listed as an
> optional dependency, but if I try building the current instructions as
> is without intltool, I get the following configure error:
>
> checking for intltool >= 0.30... ./configure: line 3519:
> intltool-update: command not found
>  found
> configure: error: Your intltool is too old.  You need intltool 0.30 or
> later.
> make[2]: *** [compile-stage2] Error 1
>
>
> Can anyone confirm or deny this?

Wow, the autoconf macros for newer intltool have been totally changed.
Now you actually need intltool to be installed. That's pretty
unfortunate:

http://bugzilla.gnome.org/show_bug.cgi?id=490620

--
Dan



More information about the blfs-dev mailing list