ffMPEG

DJ Lucas dj at linuxfromscratch.org
Mon Dec 1 21:28:25 PST 2008


DJ Lucas wrote:
> *(September 8, 2008)* FFmpeg is undergoing major changes in its API/ABI. 
> The last valid revision for libavcodec version 51 is r15261.
>
> Guess we should go with this version for BLFS.  Anybody tried it yet?
>   
BTW...after getting completely ticked off looking at it better than 100 
times to figure out why libswscale wouldn't export....I took a day off.  
Apparently I needed it...I have no better excuse than tired eyes. :-)

Anyway, if you do an svn export (typical practice before generating a 
tarball), ffmpeg will not export correctly because libswscale/ is 
imported from another repo.   Do a cp -a and then remove libswscale/.svn.

-- DJ Lucas


-- 
This message has been scanned for viruses and
dangerous content, and is believed to be clean.




More information about the blfs-dev mailing list