transcode fails

Robert Daniels rdaniels at linuxfromscratch.org
Thu Apr 17 12:51:27 PDT 2008


On Thursday 17 April 2008 11:02:39 Randy McMurchy wrote:
>
> Do you know for a fact that it is broken with the 2.6.22 series
> kernel?
>
> If so, why not update the book, instead of calling for some
> package's removal?
>
> If not, then please do a a bit of research. :-)
>
On my system, transcode will compile with a 2.6.22 kernel, but it breaks 
on the newer kernels in lfs svn.  This is true at least for 
transcode-1.0.{3,4,5}.

Can't say I can make it work, however.  The syntax confounds me.

> I must apologize of my lack of BLFS activity. I've been busy
> with other things, including building (C)LFS multilib and other
> experiments. I just don't find building (B)LFS-6.3 on x86 very
> entertaining.
>
I should extend a similar apology.  Not that I'm finding BLFS to be 
dull, but I'm suffering from a lack of time due to school and studying 
for certification exams.

-- 
Robert Daniels



More information about the blfs-dev mailing list