Policy on new packages?

Bruce Dubbs bruce.dubbs at gmail.com
Tue Apr 1 12:48:09 PDT 2008


TheOldFellow wrote:
> If I update to a2ps-4.14, we need gperf-3.0.3.  Is it policy to add it,
> or just ref it directly to it's home page?

If it is a required dependency, then we need to add that dependency to 
the book.  In some cases, we have incorporated the dependency in the 
same page, but that doesn't feel right in this case.

   -- Bruce





More information about the blfs-dev mailing list