Tidy CVS

Dan Nicholson dbn.lists at gmail.com
Tue Mar 27 11:23:38 PDT 2007


On 3/27/07, Jonathan Oksman <jonathan.oksman at gmail.com> wrote:
>
> I don't know much about tidy myself, but I may have an old system that
> I could test it against.  I'm just curious as to how 'old' you consider
> old to be for {auto,lib}tool.

I don't think there should be any issues since Randy generated the
autotools just like 95% of the other tarballs we download. You
shouldn't even have to have the autotools on your system at that
point.

But, if you're offering to test, I'd say anything with pre-LFS-6.2
autotools would be good. Those versions were autoconf-2.59,
automake-1.9.6 and libtool-1.5.22.

--
Dan



More information about the blfs-dev mailing list