More on cairo

Bruce Dubbs bruce.dubbs at gmail.com
Mon Mar 19 15:52:30 PDT 2007


Randy McMurchy wrote:
> Bruce Dubbs wrote these words on 03/19/07 17:13 CST:
> 
>> I see now that I should have used GTK+-2.10.11, so I'll update that and
>> try again.  Thoughts on whether I should back off to librsvg-2.14.4 ?
> 
> I would use current versions of packages. However, I wouldn't have the
> needed-only-for-extended-coverage packages installed at all if you can
> help it.
> 
> I'm trying to get the tests to perform the *normal* coverage tests first.

OK.  Let me be sure I unserstand.  Remove librsvg and poppler and use
GTK+-2.10.11.  Is there anything else?

  -- Bruce





More information about the blfs-dev mailing list