sudo

Randy McMurchy randy at linuxfromscratch.org
Sat Mar 17 11:13:25 PDT 2007


Jonathan Oksman wrote these words on 03/17/07 12:36 CST:

> I'm certain that this restriction will no longer apply if compiled
> against PAM, I'll post back with the results.  If all works well,
> perhaps PAM could be listed as a Recommended prerequisite to sudo.

I cannot see us ever "recommending" that PAM be installed. Instead,
it would probably be best to mention that if you need to use passwords
with SUDO, you're likely to need PAM installed.

I can't help but think that the majority of folks using SUDO, use it
on a no-password basis.

-- 
Randy

rmlscsi: [bogomips 1003.28] [GNU ld version 2.16.1] [gcc (GCC) 4.0.3]
[GNU C Library stable release version 2.3.6] [Linux 2.6.14.3 i686]
13:11:00 up 8 days, 11:10, 1 user, load average: 0.25, 0.08, 0.27



More information about the blfs-dev mailing list