firefox 1.5 vs 2

Dan Nicholson dbn.lists at gmail.com
Thu Mar 1 15:47:17 PST 2007


On 3/1/07, fenna <fenna at erpel.demon.nl> wrote:
> Hi All,
>
> Recently Mozilla came up with a security update of the firefox-1.5
> browser (firefox-1.5.0.10)
> the pango patch aplies cleanly, but not the nss patch (both intended for
> the 1.5.0.9 version)
> after some tinkering I came up with a modified patch
> (firefox-1.5.0.10-system_nss-1.patch), attached to this e-mail.
> This patch seems to work on my system (a slightly modified lfs-6.2 with
> stock blfs-6.2.0) (the lfs-6.2 is synched with lfs-svn-20070203 on
> kernel(headers),udev,sysklogd, util-linux, vim and bootscripts). A full
> package list is available for interested parties.

Did you apply the nss patch first or the pango patch? The nss patch
needs to apply first because they both play with configure*.

> Also on the website of mozilla it is mentioned that security updates on
> the 1.5 branche will stop on april 24th 2007, so I suggest blfs-svn to
> move firefox to the 2.0 branch. I would be interested in taking up that
> challange, but may not have time available on a structural basis.

I'm getting there. I have 2.0.0.1 on my system, I'm just busy with
other stuff right now.

--
Dan



More information about the blfs-dev mailing list