JDK version 6

Luca luca.piol at fastwebnet.it
Fri Jul 13 22:00:50 PDT 2007


----- Original Message ----- 
From: "DJ Lucas" <dj at linuxfromscratch.org>
To: "BLFS Development List" <blfs-dev at linuxfromscratch.org>
Sent: Saturday, July 14, 2007 1:33 AM
Subject: Re: JDK version 6


> Randy McMurchy wrote:
>> DJ Lucas wrote these words on 07/12/07 16:21 CST:
>> 4. CUPS is now a *required* dependency. You left that off.
>>
> Oops, thank you.
> -- DJ Lucas

Hello DJ and Randy:

In BLFS Ticket #2211 (JDK-6.0 now JDK-6.0_u1) I already reported CUPS
required dependency (really CUPS-headers are required) in date 01/28/07.

Luca




More information about the blfs-dev mailing list