Drop imlib-1.9.15?

Alexander E. Patrakov patrakov at gmail.com
Mon Dec 17 06:20:33 PST 2007


Hello,

Due to a bug (http://bugs.debian.org/448360), applications using
imlib-1.9.15 don't display correctly on X servers where the MIT SHM
extension doesn't support shared pixmaps. This includes all xorg
configurations with EXA, which is stated to be the future acceleration
architecture.

Imlib is currently used by w3m (the dependency will go away after
package update to the latest upstream version), Gnome-1.4 libraries
(already commented out), and kdegraphics (for the Kuickshow program,
for which better alternatives exist). I.e., this buggy package can be
safely and easily removed from the book now instead of attempting to
fix the bug. Any objections?

-- 
Alexander E. Patrakov



More information about the blfs-dev mailing list