Why all these new packages?

Randy McMurchy randy at linuxfromscratch.org
Thu Aug 16 16:31:22 PDT 2007


Dan Nicholson wrote these words on 08/16/07 18:22 CST:

> In my experience, it seems that both 1.4 and 2.x are needed as some
> utilities (like Enigmail) want to use the old interface. But gpgme
> wants 2.x.

Agreed. And this all started because I'm updating Balsa (which at
this point probably should be removed from the book because I'd bet
*nobody* uses it) and Balsa uses GPGME.

-- 
Randy

rmlscsi: [bogomips 1003.27] [GNU ld version 2.16.1] [gcc (GCC) 4.0.3]
[GNU C Library stable release version 2.3.6] [Linux 2.6.14.3 i686]
18:30:01 up 6:43, 1 user, load average: 0.00, 0.21, 0.52



More information about the blfs-dev mailing list