RP-PPPoE

david567 david567 at windstream.net
Tue Aug 14 15:54:19 PDT 2007


Randy McMurchy wrote:
> david567 wrote these words on 08/14/07 17:03 CST:
>   
>> there is a sed in the RP-PPPoE instructions:
>>
>> sed -i s%/usr/bin/logger%/bin/logger% \
>>     scripts/pppoe-{connect,setup,stop}.in
>>
>> logger is installed with util-linux and is in /usr/bin here.
>>
>> If there is no feedback, I'll open a ticket.
>>     
>
> Something has changed recently, note:
> randy at rmlinux: ~ > which logger
> /usr/bin/logger
> SVN-20070630
>
> randy at rmlscsi: ~ > which logger
> /bin/logger
> SVN-20060322
>
>
> My current installation it is /usr/bin/logger
>   
I just finished the LFS-6.3-rc2 release.

It probably changed with util-linux-2.12(q to r)
r was in LFS-6.1.
q went in before LFS-6.2.

Likely, the sed should be deleted, it seems more likely people have >= 
6.2.  6.2 is just over a year old.  Or, more notes!

---
David Jensen





More information about the blfs-dev mailing list