GSView

Dan Nicholson dbn.lists at gmail.com
Fri Dec 8 07:51:52 PST 2006


On 12/8/06, Randy McMurchy <randy at linuxfromscratch.org> wrote:
> Bruce Dubbs wrote these words on 12/07/06 21:58 CST:
> >
> > I'd just suggest using a value of 99999 for GS_REVISION_MAX.
>
> I tend to agree after looking further. Since the author uses 999
> as the max version and 99999 is simply the same thing expanded out
> to accomodate the new internal versioning scheme of EPS Ghostscript,
> I see no reason to hard code 99999 into GSView.

Actually, isn't GS_REVISION_MAX 919? This is beating a dead horse, but
the really right way to do it would be to translate the number for the
scheme used in AFPL vs ESP. But 99999 certainly works in all cases.

> I'm going to update GSView to 4.8, add the change for the EPS
> version and also reflect that libgs.so is not a build-time
> requirement, only run-time. Since the existing patch applies
> without issue, I'll continue to use that as well.

Please do.

--
Dan



More information about the blfs-dev mailing list