mutt 1.5.12

Miguel Bazdresch lfs-01 at thewizardstower.org
Wed Aug 9 10:12:42 PDT 2006


Hello,

Recently I saw a patch for a vulnerability in mutt 1.5.11. Wouldn't it
be better to upgrade to 1.5.12? I've been using it every day for some
three weeks now without a hitch, and it doesn't require a change to the
BLFS instructions.

-- 
Miguel Bazdresch
http://thewizardstower.org/



More information about the blfs-dev mailing list