Apparent KDevelop requirement for 3.3.2

John Gnew john_linux at verizon.net
Fri Apr 28 13:24:58 PDT 2006


I just tried to build kdevelop 3.3.2 and received the following during 
config,

checking for Berkeley DB >= 3... configure: error: no - please install 
Berkeley DB >= 3 and <= 4.1

Either I am doing something wrong, which is very possible, or we need to 
make the Berkeley DB a Requirement of the install.

John



More information about the blfs-dev mailing list