HAL/D-BUS - 1 more time

Randy McMurchy randy at linuxfromscratch.org
Tue Apr 25 07:38:59 PDT 2006


Randy McMurchy wrote these words on 04/25/06 09:28 CST:

> I'm not convinced that we should update HAL/D-BUS before releasing
> the next version of BLFS. Even if that means we stick at GNOME-2.12.2.

I don't mean to imply that one is dependent on the other. Of course,
I can update GNOME, but I need to figure out which way we're going
with HAL/D-BUS so I can properly test GNOME.

This is what I meant. If we reach the conclusion that we stick with
the most recent fstab-sync capable HAL/D-BUS soon (I believe we may
be approaching that decision), GNOME-2.14.1 will go in right away.

-- 
Randy

rmlscsi: [bogomips 1003.28] [GNU ld version 2.16.1] [gcc (GCC) 4.0.3]
[GNU C Library stable release version 2.3.6] [Linux 2.6.14.3 i686]
09:36:00 up 30 days, 21:13, 1 user, load average: 0.11, 0.27, 0.44



More information about the blfs-dev mailing list