Fortran compiler

Randy McMurchy randy at linuxfromscratch.org
Mon Apr 24 13:55:58 PDT 2006


Randy McMurchy wrote these words on 04/22/06 12:45 CST:

> We have GCC-3.3.6 in the book. This would probably be adequate, but
> I'm wondering if we shouldn't add GCC-3.4.6 to the book, 

I just couldn't get excited about adding another version of GCC to
the book. Instead, what I've decided to do, is update the PDL stuff
(almost all of it requires Fortran), and the GCC3 and GCC4 pages
with quick blurb and a link to the GCC3 Wiki page for information
on building Fortran using 3.4.6.

-- 
Randy

rmlscsi: [bogomips 1003.28] [GNU ld version 2.16.1] [gcc (GCC) 4.0.3]
[GNU C Library stable release version 2.3.6] [Linux 2.6.14.3 i686]
15:53:00 up 30 days, 3:30, 1 user, load average: 0.06, 0.11, 0.14



More information about the blfs-dev mailing list