Updating ALSA

Randy McMurchy randy at linuxfromscratch.org
Thu Apr 20 08:40:52 PDT 2006


Dan Nicholson wrote these words on 04/20/06 10:28 CST:

> alsa-plugins

This is the one I cannot test, as there is a hack patch to not use
the JACK libs, but I have JACK installed, so cannot test the patch.


> alsa-tools
> alsa-firmware

These two are only for special cards that can utilize them.


> alsa-oss

I've never installed it and don't see why anyone would ever want/need
it, but that is not for me to decide.

-- 
Randy

rmlscsi: [bogomips 1003.28] [GNU ld version 2.16.1] [gcc (GCC) 4.0.3]
[GNU C Library stable release version 2.3.6] [Linux 2.6.14.3 i686]
10:38:01 up 25 days, 22:15, 2 users, load average: 0.02, 0.04, 0.01



More information about the blfs-dev mailing list