Gcc-4.1

Andrew Benton b3nt at ukonline.co.uk
Mon Apr 17 11:07:28 PDT 2006


Andrew Benton wrote:
> Dan Nicholson wrote:
>>
>> Great to hear.  What glibc version were you using?
>>
> 
> glibc-2.4. A cvs pull from the nineteenth of march.

If you use the official glibc-2.4 release tarball, when you untar 
glibc-libidn-2.4 folder, make sure you rename it libidn (so that the 
folder ends up as glibc-2.4/libidn) otherwise the build will fail with a 
silly error.

Andy



More information about the blfs-dev mailing list