Gcc-4.1

Andrew Benton b3nt at ukonline.co.uk
Mon Apr 17 09:32:48 PDT 2006


Randy McMurchy wrote:
> Good to hear. I'm hoping that LFS will cut a test branch soon so I
> can update GNOME using the (what should be the next version of LFS).
> But until I'm certain that trunk won't move to a new GCC or Glibc
> before cutting the test branch, I really don't want to do a lot
> of testing.

I don't think Gnome has any problem with gcc-4.1 or glibc-2.4. My gnome 
build script ran from start to finish with no errors. Everything seems 
to be working fine (though I've not had time to use everything).

Andy



More information about the blfs-dev mailing list