KDE requirements and dependencies page

Randy McMurchy randy at linuxfromscratch.org
Sat Apr 15 10:35:48 PDT 2006


Miguel Bazdresch wrote these words on 04/15/06 12:24 CST:
> * Randy McMurchy <randy at linuxfromscratch.org> [2006-04-15 12:16]:
>> Yes, that page really helped me a long time ago when major updates
>> to the KDE dependencies were put in. The problem is with that page
>> though, is it is so very dated. I don't think they update it any
>> longer, and some of the reasoning in the descriptions is just plain
>> wrong now. In fact, some of the dependencies list are incorrect now
>> as well.
> 
> Bummer. I didn't realise that. They claim it's current for 3.5, which I
> believed.

I went back and looked at that requirements page. Apparently it is
updated more than I gave them credit for. It appears now to be a good
resource.

-- 
Randy

rmlscsi: [bogomips 1003.28] [GNU ld version 2.16.1] [gcc (GCC) 4.0.3]
[GNU C Library stable release version 2.3.6] [Linux 2.6.14.3 i686]
12:34:00 up 21 days, 11 min, 2 users, load average: 0.00, 0.09, 0.33



More information about the blfs-dev mailing list