Subversion instructions/dependencies

Chris Staub chris at beaker67.com
Mon Apr 10 15:18:14 PDT 2006


As I mentioned in ticket 1797 - 
http://wiki.linuxfromscratch.org/blfs/ticket/1797 - Subversion 1.3.0 has 
an issue with libxml2 where it does not actually use libxml2 (even if 
you pass "--with-libxml2" to configure) unless expat is also installed 
on the system. This still applies to version 1.3.1, and should be 
addressed in BLFS.



More information about the blfs-dev mailing list