Subverson-1.3.0 / BDB

Archaic archaic at linuxfromscratch.org
Sun Apr 2 21:01:43 PDT 2006


On Sun, Apr 02, 2006 at 10:33:43PM -0500, Randy McMurchy wrote:
> 
> This is not my understanding. Please point me to the documentation that
> says this. I can point you to documentation that says you don't even
> need to install BDB if you only use FSFS or access FSFS repos.

Fair enough. I still see a db directory. A brief look at a few revision
files didn't support that fsfs was what it sounded like in the docs,
either. Then after your reply I see I was mistaken and just didn't look
close enough.

> Additionally, this version of Subversion is used on Anduin and Belg
> without issues.

Can't speak for anduin as I'm not aware of it running any repos, nor do
I know the db version, but for belg it's a red herring as the db used is
4.1.x, so not sufficient for comparison when the test failures are db
related.

-- 
Archaic

Want control, education, and security from your operating system?
Hardened Linux From Scratch
http://www.linuxfromscratch.org/hlfs




More information about the blfs-dev mailing list