Subverson-1.3.0 / BDB

Archaic archaic at linuxfromscratch.org
Sun Apr 2 20:56:51 PDT 2006


On Sun, Apr 02, 2006 at 10:38:22PM -0500, Randy McMurchy wrote:
> 
> DB-4.4.x is in LFS, I don't have any control over that. We *must*
> assume that it will be installed as package installation instructions
> are created for BLFS. What good would it do to try something that we
> cannot use?

So if apache for some reason just couldn't work with db-4.4.x how would
LFS's version choice keep BLFS from offering alternate versions?

Regardless, you missed my point in asking the question. It was not to
see if we could or should revert db, but to see if 4.4 was the trigger.
If you have data to support that 1.2.3 tested fine with 4.4.x, and 1.3.0
doesn't, then we still don't know if it was a change in the testsuite
code, or a change in svn's db code that was kosher for 4.3 but not 4.4.
There's multiple ways to start tracking it down, I just happened to ask
if you tried one of those ways cause I can't test as I don't have a 4.3
db lying about currently.


-- 
Archaic

Want control, education, and security from your operating system?
Hardened Linux From Scratch
http://www.linuxfromscratch.org/hlfs




More information about the blfs-dev mailing list