Subverson-1.3.0 / BDB

Randy McMurchy randy at linuxfromscratch.org
Sun Apr 2 20:52:35 PDT 2006


Bruce Dubbs wrote these words on 04/02/06 22:43 CST:

> We could say that the package doesn't support the use of current version
> of BDB.

But we don't know that. We only know that one of the tests fail. The
test could have flaws for all we know. Though it is something to think
about that the conventional 'make check' test fails (one of a whole
bunch, mind you) and a similar test against the Java bindings fails
as well. They have passed in the past.

Just for kicks, I will create a BDB repo and play around with some
commits and such. More to follow. I still feel it is safe to update
the book with the new version. Especially if we place a note that
there is a *possible* issue with current versions of BDB.

I would like opinions on this. My feeling is that the 7-month old
version of Subversion in the book probably has more bugs which outweigh
the issue we *may* have now with this new version.

-- 
Randy

rmlscsi: [bogomips 1003.28] [GNU ld version 2.16.1] [gcc (GCC) 4.0.3]
[GNU C Library stable release version 2.3.6] [Linux 2.6.14.3 i686]
22:45:00 up 8 days, 10:22, 6 users, load average: 0.00, 0.22, 0.52



More information about the blfs-dev mailing list