sound-juicer

DJ Lucas dj at linuxfromscratch.org
Mon Nov 28 22:38:56 PST 2005


DJ Lucas wrote:

> Looks like gtk+-2.8.3 needs a patch.

ooops...sorry...got a bit confuzzeled. versions 2.8.3 through 2.8.6 and 
2.8.8 was released today.

> 
> http://bugzilla.gnome.org/attachment.cgi?id=53655&action=view
> 

Critical warnings are not fixed it's not in the changelog.  It'll be 
fixed in next release, but 2.8.7 should've fixed the segfault.

I'll upgrade it tomorrow and see.

Thanks again.

-- DJ Lucas



More information about the blfs-dev mailing list