OpenOffice Nitpicks, & Problems

Nathan Coulson conathan at gmail.com
Sat Nov 19 12:56:28 PST 2005


> On 11/18/05, DJ Lucas <dj at linuxfromscratch.org> wrote:
> > Nathan Coulson wrote:
> > > I was playing around with openoffice, and I noticed the following.
> > >
> > >
> > > Cups is not mentioned as a optional dependency [which I disabled with
> > > --disable-cups].
> > >
> > > It also mentions pam as an optional dependency, but I see no clear way
> > > to disable it.  [which is where I am currently stuck].  (There is the
> > > 1.1.5 patch, which only fails on 1 hunk, but it does not touch the
> > > configuration file).
> >
> > Nathan, I trust this should have went to BLFS-Dev. :-)  CC'd it.
> >
> > I had meant to change that in the interim, slipped my mind.  There is a
> > patch for this, but I've not tested it, so it's not in the book yet.
> > Check out http://www.doc.ic.ac.uk/~dfc04/OOo_2.0.0/ .  This is David's
> > page (who worked on the firefox changes, which works well but with no TB
> > address book data source, which I'll be shooting at shortly).  Please
> > let me know how it works out.
> >
> > I don't know what happened with cups...must have accidently deleted it
> > cause it's in the text copy I was using to rewrite the page.  Will get
> > it put back shortly.
> >
> > Thanks for the feedback.
> >
> > -- DJ Lucas
> > --

Also, I see firefox mentioned as an option [instead of system built
mozilla], but I am getting compiletime errors.

I used the --with-system-mozilla, and the --with-firefox options, but
it cannot find any crypto libraries [It looks for openssl >=0.9.6 (It
says no, but I have installed openssl), gnutls, mozilla-nspr (finds
executable, cannot find libraries), or nss libraries (it cannot find
libraries).

This happens trying to build libxmlsec. (tryihng to create
unxlngi6.pro/misc/build/so_configured)so_xmlsec1).
--
Nathan Coulson (conathan)
------
nathan at linuxfromscratch org
conathan at gmail com



More information about the blfs-dev mailing list