autogen is needed during GCC 3.x.x installation.

William Zhou armageddonmagic at 163.com
Sat Nov 12 13:31:05 PST 2005


BLFS Book SVN 20051112.
Chapter 12. Programming 
GCC-3.3.6

PS: I used GCC 3.4.4 rather than GCC 3.3.6.


In the GCC check stage, there are some fixincludes tests. But 
it needs autogen, otherwise the command fails. But apparently,\
the check stage doesn't care about it.

I just want to make the build better, so I downloaded the
file and installed using ./configure --prefix=/usr && make && make install.

Everything is ok now. At least, it won't complain the missing autogen
command.

The autogen can be obtained here.
http://autogen.sourceforge.net/
http://osdn.dl.sourceforge.net/autogen/autogen-5.7.3.tar.gz

Regards,
Willliam




More information about the blfs-dev mailing list