Other Programming Tools : strace

Ken Moffat ken at linuxfromscratch.org
Tue Nov 8 06:14:26 PST 2005


  For glibc newer than 2.3.5, strace-4.5.12 doesn't compile because of 
quota changes.  I'd assumed this would only affect CLFS and that 4.5.13 
would have been released by now (it was tagged when I first hit this 
nearly two months ago).

  LLS-svn is now using glibc-2.3.6 with the same issue (thread on 
lfs-chat this morning, unfortunately not yet in the archives) so I've 
commited my patch from strace cvsweb to -patches.

  Hope this isn't treading on you guys' toes.

Ken
-- 
  das eine Mal als Tragödie, das andere Mal als Farce


More information about the blfs-dev mailing list