jdk-1.5.0

Randy McMurchy randy at linuxfromscratch.org
Tue Apr 26 12:57:26 PDT 2005


Robert Connolly wrote these words on 04/26/05 14:41 CST:
> On April 26, 2005 03:13 pm, Randy McMurchy wrote:
> 
>>Because I'm not sure what lfs-unstable is now, could you tell us
>>what version of GCC you're using. I've compiled the JDK-1.5.0
>>several times on 3 different x86 platforms using GCC-3.4.3 without
>>any issues.
> 
> gcc-3.4.3, glibc-2.3.5

Thanks for the info, Robert. However, I really don't have anything
to help you out with other than to suggest that perhaps you overlooked
removing some optimizations?

I don't have a clue whether or not the newer Glibc has anything to do
with it. Perhaps others have some better information for you.

When you do get it figured out, please pass along what you had to do
so that when we finish with BLFS-6.1, and target LFS-SVN, we'll know
what we need to do.

-- 
Randy

rmlscsi: [GNU ld version 2.15.94.0.2 20041220] [gcc (GCC) 3.4.3]
[GNU C Library stable release version 2.3.4] [Linux 2.6.10 i686]
14:54:00 up 24 days, 14:27, 2 users, load average: 0.00, 0.00, 0.00



More information about the blfs-dev mailing list