GCC-3.3.x

Alexander E. Patrakov patrakov at ums.usu.ru
Mon Apr 25 19:19:12 PDT 2005


Randy McMurchy wrote:

> Regardless, I suppose I don't understand the need to keep a compiler
> around in the BLFS book because there are some obscure packages out
> there that cannot compile with current versions of GCC.

They are non-free. One cannot compile them at all, they just require 
libstdc++.so.5 at runtime.

-- 
Alexander E. Patrakov



More information about the blfs-dev mailing list