GCC-3.3.x

Alexander E. Patrakov patrakov at ums.usu.ru
Mon Apr 25 03:26:08 PDT 2005


Randy McMurchy wrote:

> Hi all,
> 
> At this point, now that we have the JDK and OpenOffice able to compile
> using GCC-3.4.3, we no longer need GCC-3.3.x in the BLFS book. Please
> speak up if you have some compelling reason for keeping this old version
> of GCC in the BLFS BOOK.
> 
> I'm not sure that because there may be some binary version of some
> package out there that needs libstdc++.so.5 is a compelling reason.
> 
> So, unless someone comes up with some good reason why we need to
> keep GCC-3.3.x in the book, it will vanish in a couple of days.
> 

GCC-3.3.x is absolutely needed for some non-free apps like fglrx and rar.

-- 
Alexander E. Patrakov



More information about the blfs-dev mailing list