JDK-1.5.0

Randy McMurchy randy at linuxfromscratch.org
Mon Apr 18 21:03:17 PDT 2005


Archaic wrote these words on 04/18/05 22:52 CST:
> Get off your high horse, Randy. He explicitly stated why he did it and
> it did not involve avoiding the use of BLFS. If he needs the package for
> use now before he has the chance to build it, who are you to judge him
> for it?
> 
> Just chill out, please.

What is with you, Archaic? It's like you've been to a sensitivity
class and need to put everyone in their place. Please, just mind your
own business. I realize what I'm typing. I'm downright surprised that
the BLFS Editor would come out on the development list and say that
he didn't want to build one of the BLFS packages and used the
precompiled version instead.

[okay, just went and had a smoke, thought about things]

I'm still convinced that Bruce should not have announced his
problems with a precompiled version of a BLFS package without
trying to at least build it first. I mean really, what does this
say about our book, when the Editor doesn't even use it?

-- 
Randy

rmlscsi: [GNU ld version 2.15.94.0.2 20041220] [gcc (GCC) 3.4.3]
[GNU C Library stable release version 2.3.4] [Linux 2.6.10 i686]
22:56:00 up 16 days, 22:29, 3 users, load average: 0.26, 0.24, 0.14



More information about the blfs-dev mailing list