libgnomeprint instructions

Randy McMurchy randy at linuxfromscratch.org
Sun Apr 17 14:54:51 PDT 2005


Bruce Dubbs wrote these words on 04/17/05 16:29 CST:
> I'm trying to install libgnomeprint-2.8.0.1.  As a prereq for gnumeric.
>  I have not installed gnome.  The instructions say:

Actually, the instructions say that libgnomeprintui, not libgnomeprint
is the dependency.

There is a huge difference here. Much of GNOME will need to be
installed to satisfy the dependency.

-- 
Randy

rmlscsi: [GNU ld version 2.15.94.0.2 20041220] [gcc (GCC) 3.4.3]
[GNU C Library stable release version 2.3.4] [Linux 2.6.10 i686]
16:52:00 up 15 days, 16:25, 2 users, load average: 0.22, 0.11, 0.10



More information about the blfs-dev mailing list