libgnomeprint instructions

Bruce Dubbs bdubbs at swbell.net
Sun Apr 17 14:29:51 PDT 2005


I'm trying to install libgnomeprint-2.8.0.1.  As a prereq for gnumeric.
 I have not installed gnome.  The instructions say:

./configure --prefix=`pkg-config --variable=prefix ORBit-2.0` \
    --sysconfdir=/etc/gnome --disable-gtk-doc

But ORBit-2.0 is not listed as a dependency.  When I execute:

pkg-config --variable=prefix ORBit-2.0

I get no output.  This cannot be correct for --prefix.  This is also not
explained.  According to svn, DJ inserted these instructions.

Should we add ORBit-2 as a required dependency?

  -- Bruce



More information about the blfs-dev mailing list