openoffice fun

Randy McMurchy randy at linuxfromscratch.org
Fri Apr 15 07:58:55 PDT 2005


DJ Lucas wrote these words on 04/14/05 23:52 CST:
> Randy McMurchy wrote:
>
>>So, we could update BLFS to the new JDK and just put notes in
>>the FOP and OpenOffice instructions that the 1.4.2 version of
>>the JDK is required.
> 
> Yes this should be fine for now...but why upgrade if it'll cause
> problems?  AFAIK, the 1.4.2 is fine for everything right now.  Only
> people that need 1.5.0 will be devs, and they can figure it out from the
> previous patches or just use the binary.

I'm going to work on the issues with FOP this weekend. To answer
your question of "why upgrade" the JDK - If we can resolve the
issues with FOP and OpenOffice, then using the JDK-1.5 (5.0) means
that one doesn't have to install a different compiler (GCC-3.3.x)
to build the JDK.

To me, this is a compelling reason to try to move along with the
JDK-1.5.

-- 
Randy

rmlscsi: [GNU ld version 2.15.94.0.2 20041220] [gcc (GCC) 3.4.3]
[GNU C Library stable release version 2.3.4] [Linux 2.6.10 i686]
09:54:00 up 13 days, 9:27, 3 users, load average: 0.00, 0.05, 0.06



More information about the blfs-dev mailing list