Speech Synthesis Package

Randy McMurchy randy at linuxfromscratch.org
Thu Dec 9 21:25:28 PST 2004


Bruce Dubbs wrote:
> Randy McMurchy wrote:
> 
>> Hi all,
>>
>> I think a speech synthesis package should be added to BLFS. Many
>> reasons for this, chiefly is that none are easy to build. 
> 
> 
> 
> Randy,  I like the idea, but I think it would be better to hold off 
> until after BLFS 6.0 is released.  In fact, we should probably put a 
> freeze on all *new* packages (not version increments) now in preparation 
> for release.

Well, just to be on the record, I disagree with you here.

GNOME-2.8 has finally reached maturity in the accessibility area.
Gnopernicus works well with FreeTTS and it is a difficult package
to build (FreeTTS, that is)

I have the instructions, they work well, the package is mature and
stable and it is a disservice to not include it for folks that may
*need* it.

Keep in mind this is for the vision-impaired folks.

-- 
Randy



More information about the blfs-dev mailing list