Gtk-Perl

Jeroen Coumans jeroencoumans at gmx.net
Fri Jun 20 01:20:50 PDT 2003


Michael A. Peters said the following on 06/20/03 10:06:
> On Thu, 2003-06-19 at 23:52, Ronald Hummelink wrote:
>>Gimp 1.3.x is marked unstable/developer version. Maybe it shouldn't be
>>normative for a package in blfs?
> 
> 
> Yes - it's the gtk2 port, and a development version.
> 
> However, it *might* be a case where using it is justified.
> Gtk-Perl has build issues that probably will not be resolved.
> The patch I had to get it to build w/o manual moving of files doesn't
> work on newer system (not sure why).
> 
> It is a more consistent UI to use gtk2+ when gtk2+ versions of an
> application are available. I'm not a heavy user of the gimp, but I chose
> the gtk2 branch for that reason - and to not have need of the depricated
> Gtk-Perl is a bonus. But it is possible that there are issues some users
> will have.

Yes, gimp-print doesn't work with gimp-1.3.x yet! Not even the unstable 
branch (4.3.x), which also doesn't work with ghostscript.

-- 
Groeten/Greetings
Jeroen Coumans

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-dev' in the subject header of the message



More information about the blfs-dev mailing list