Missing (gnome lib) dependencies

Andre Kalus akalus at gmx.de
Fri Jun 13 15:57:27 PDT 2003


Hi,

I just build gdm and found many dependencies were not included in the
book:

[-> = depends on]
gdn 		-> libglade
libgnome 	-> libxslt
		-> gnome_vfs 	-> libbonobo
librsvg		-> popt
		-> pango2ft	-> fontconfig
				-> xft		-> XRender	-> Render

I used the version of bfls cvs except gdm where I took 2.4.1.4. For
fontconfig, xft, xrender amd render I used the latest versions.

I cannot judge if these packages should be included in the book (they
simply go ./configure --prefix=/usr && make && make install) but the
dependencies for already included packages should be updated.

Andre
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-dev' in the subject header of the message



More information about the blfs-dev mailing list